نسخه ۳.۹ ووکامرس دیگر از PHP نسخه ۵.۶ پشتیانی نخواهد کرد. تیم توسعه ووکامرس اعلام کرده است حداقل نسخه PHP برای اجرای ووکامرس ورژن ۷ پی اچ پی می باشد.

نسخه جدید ووکامرس قدرتمند ترین فروشگاه ساز جهان معرفی شد. نسخه ۳.۸ ووکامرس با امکاناتی جدید عرضه شده است ازجمله آن می توان به اضافه شدن امکان افزودن بلاک به محصولات اشاره کرد.  

بیش از ۲۸ درصد فروشگاه های آنلاین جهان از ووکامرس قدرت گرفته اند !

خبرهای کوتاه