یک پژوهشگر به تازگی موفق یک باگ در افزونه محبوب وردپرسی که برای مدیریت محتوای وردپرس منتشر شده بود را شناسایی کرد، افزونه AMP  دارای یک آسیب پذیری بحرانی است که مهاجم با دسترسی سطح پایین می تواند کدهایی مخربی را در AWP  تزریق کند.

گاهی  برای استفاده  از امکانات پیشرفته jQuery و php در صفحات فرم های تماسی که با پلاگین  Contact Form 7 ساخته شده اند ، از پلاگین های دیگر استفاده می شود.مثلا برای ایجاد یک فیلد  که بتوان بعد از وارد کردن حروف به صورت autocomplete گزینه های مشابه را فیلتر کرده تا کاربران بتوانند به راحتی گزینه و یا گزینه های […]

برای آن که بتوانید برخی از پست هایی که به تازگی منتشر کردیه ای را برای کاربران خود برجسته کنید و جلوی دید باشند می توانید از این پلاگین استفاده کنید که این عمل را برای تان انجام خواهد داد. برجسته کردن پست های خوانده نشده در وردپرس. به وسیله این پلاگین ، پست های […]

حتما برایتان پیش آمده که بخواهید در پست های خود از جداول استفاده کنید که این جداول مقاصد خاص دارن ، ممکن است این جداول برای مقاصدی خاص باشد، مثلا جدول فروش محصولات و یا جدول مربوط به رتبه بندی لیستی از افراد و یا… وردپرس به طور پیشفرض این قابلیت را ندارد که بتوان در […]

در وبسابت ها گاهی پیش می آید که مدیران بخواهند کاربران را به یک صفحه خاص انتقال دهند و راهنمایی کنند.به طور مثال وقتی کاربری با رل کاربری نویسنده وارد می شود بتواند به صفحه ای دیگر برود(به طور پیش فرض همه افراد به پنل وردپرس می روند) مانند صفحه نویسنده که فقط نوشته های […]

خبرهای کوتاه